1
0
mirror of https://github.com/SpaceVim/SpaceVim.git synced 2025-01-23 07:00:04 +08:00
SpaceVim/bundle/nvim-lspconfig-0.1.3/flake.nix
2023-03-29 11:59:27 +08:00

20 lines
474 B
Nix

{
description = "Quickstart configurations for the Nvim LSP client";
inputs.flake-utils.url = "github:numtide/flake-utils";
outputs = { self, nixpkgs, flake-utils }:
flake-utils.lib.eachDefaultSystem (system:
let pkgs = nixpkgs.legacyPackages.${system}; in
rec {
devShell = pkgs.mkShell {
buildInputs = [
pkgs.stylua
pkgs.luaPackages.luacheck
pkgs.selene
];
};
}
);
}